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Excel Tips and Tricks 
 

1. Customize the Quick Access Toolbar (QAT) – 3 ways - 

 Click the down-arrow to the right of the QAT and choose from the list 

 Right Click on any that you want to add and choose Add to Quick Access Toolbar 

 Right Click any button and on the Ribbon and choose Customize Quick Access 
Toolbar 

i. Double click the button you want to add to the QAT. 
 
 

2. Customize the Ribbon 

 Right Click any button on the Ribbon and choose Customize the Ribbon 

 In the Customize the Ribbon window, under the Customize the Ribbon list, click the tab that 

you want to add a group to. 

 Click New Group. 

 To rename the New Group (Custom) group, right-click the group, click Rename, and then 

type a new name. 

 

Note   You can also add an icon to represent the custom group by clicking the custom group, 

and then clicking Rename. For more information about what the icon is used for, see Why 

am I seeing a green ball on the ribbon? 

 

 To hide the labels for the commands that you add to this custom group, right-click the group, 

and then click Hide Command Labels. 

 Note   To see the labels for the commands in the custom group after you have hidden them, 

right-click the group, and then click Hide Command Labels. 

 To see and save your customizations, click OK. 

 To add commands to a custom group, see the Add commands to a custom group section. 

 
 

3. Navigating the workbook using Ctrl + Page Up/Page Down 
 

4. Right Click on Scrolling Tabs to easily access sheets 
 

5. Use AutoSum to create formulas for Multiple Columns or/and Rows at once 
 

6. Use F4 to repeat what you did last 
 

7. Adjusting Width of ALL columns at same time 
 

8. Inserting the Current Date so it updates automatically –  
Ctrl + ; or  =TODAY() or =Now() 

 
9. Using Dates in Formulas   =($J$1-D2)/365   
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10. Display Path and File name in Footer 

 Click the Page Layout Button 

 Click in the Header Area and click Go to Footer 

 Click the  button 
 

11. Quick Chart with F11 function key 
 

12. To Update a chart sheet with new data (A new Data Series) 

 Select new data 

 Use CTRL to Copy 

 Click on Chart 

 Use CTRL V to Paste 
 

13. To Update an embedded chart with new data  

 Select the chart 

 On the spreadsheet, Drag the blue resize handles to include the new data 
 

14. To Remove a Data Series from a chart 

 Click the Data Series and press Delete on the keyboard 
 

15. To Create a Chart Template  

 Activate the chart that you want to have as a template 

 On the Design Tab, choose Save as Template 

 Give it a name and click Save 
 

16. To use the newly created chart template 

 Select your data 

 Press F11 

 On the Design Tab, choose Change Chart Type 

 Click Templates (upper right corner) 

 Double click on your template 
 

17. AutoFill features 

 Click the File tab and then click Options. 

 The Excel Options dialog box appears. 

 Click the Advanced tab. 

 The Advanced options appear in the right pane. 

 Click the Edit Custom Lists button in the General section. 

 The Custom Lists dialog box appears. 

http://www.dummies.com/how-to/content/how-to-use-custom-lists-with-excel-2010s-autofill-.html#glossary-tabs
http://www.dummies.com/how-to/content/how-to-use-custom-lists-with-excel-2010s-autofill-.html#glossary-dialog_box
http://www.dummies.com/how-to/content/how-to-use-custom-lists-with-excel-2010s-autofill-.html#glossary-dialog_box
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 Click inside the List Entries list box and then type each entry (in the desired order), 

pressing Enter after each list item. 

 Click the Add button. 

 The new list appears in the Custom Lists box. 

 
 Create a custom list to quickly enter items that you frequently type in worksheets. 

 Click OK two times to close both dialog boxes. 

 Now you're ready to put the custom list to use in a worksheet. 

 If you've already entered the list of items in the worksheet, you don't need to type 

these items again in the List Entries text box. Instead, click inside the Import List 

from Cells text box and click the Collapse Dialog Box button (to the right of this text 

box) and then drag through the range of cells to select the list items. Click the 

Expand Dialog Box button, click the Import button to copy this list into the List 

Entries list box, and click OK two times. 

 Using a custom list 

 To use a custom list you've created, follow these steps: 

 Type one of the list items in a cell and then press Enter. 

 You can type any item from the custom list; it doesn't have to be the first item. 

 Select the cell containing the list item. 

 Drag the AutoFill handle (in the lower right corner of the cell) in the desired direction 

to create the list. 

  
 

18.        Fill in Days of the Week or Months of the Year 
o Fill in a Series of Numbers (Shortcut Method) 
o Fill in a Series of Dates 
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 Reveal Formulas with Ctrl + ~    (Tilde) 
 

 Group Mode – Formatting and Editing more than one Sheet at a time 
o Click on the First sheet to be included in the Group 
o Hold down Shift key and click on Last sheet to be included in the group 
o Look in Title Bar and notice [Group] appears to the Right of file name. 

 Now Be Careful for whatever you do to one member of the group will 
affect all members of the group. 

o To break the Group, click on a sheet that is not in the group 
 

19. Create a Three Dimensional Formula – creating a formula that adds the same cell 
address from multiple sheets 

 Click in cell where you want formula to appear 

 Type =sum(   then click on the First sheet to be included in the formula 

 Click the cell to be included in the formula. 

 Hold down Shift key and click on the Last sheet to be included in the formula 

 Press Enter 
 

20. Conditional Formatting 

 Select Range 

 Home Tab > Conditional Formatting 
 

21. Saving a WorkSpace 

 Open only the files that you want in your WorkSpace file 

 Choose View Tab > Save WorkSpace 
 

22. Viewing Multiple Sheets in the Same File 

 Select Window > New Window to display multiple versions of same file 

 Select Window> Arrange and click Tiled and OK. 

 Select File > Save Workspace 
 

23. For Multiple Files 

 Open each of the files 

 Select Window> Arrange and click Tiled. 

 Select File > Save Workspace 
 

24. AutoCalculate 

 Select a group of cells with numbers in them 

 Look toward the bottom right side of the Status Bar to see the word Sum 

 To change the type of calculation, right click on the word Sum in the Status Bar 
 

25. Create and Use Subtotals  
 

26. Use the Outline Feature 
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27. Highlight All Cells Referenced by a Formula - ̀ Ctrl-[ 
 When you're debugging a worksheet, you can easily navigate through all the cells 

referenced in a formula. Highlight the cell and press Ctrl-[ (that's Ctrl-open-square-
bracket). Excel highlights all the cells referenced by the formula, and moves the current 
selection to the first of the referenced cells. Press Enter, and the selection moves to the 
next referenced cell, and continue to press Enter to move though the rest of the 
referenced cells. In the screen shot, I was originally in cell D35 and pressed Ctrl-[. This 
highlighted D12, D26, and D35; and D12 became the current cell. 
 

28.  Wrap Text 

 Type as you would normally then press Alt Enter to insert a second line in the 
same cell. 
 

29. Make a number act as text 

 Type ‘ (apostrophe) then the number 
. 

30. AutoCorrect 

You can customize the way that Word AutoCorrect works: click the File tab > Options > Proofing, and then 

click the AutoCorrect Options button near the top of the window. 

 
Click to enlarge 

The AutoCorrect window has many tabs, but when it opens, it will display the AutoCorrect tab. The options at the 

top are basically a list of yes/no questions in the form of checkboxes, described as follows: 

 

 

http://www.mswordhelp.com/wp-content/uploads/2011/08/word-autocorrect-options.gif
http://www.mswordhelp.com/wp-content/uploads/2011/08/autocorrect-window.gif
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Once you’ve made changes on the AutoCorrect window, click OK to save them. The changes you make take 

immediate effect. 

  

AutoCorrect Options Buttons 

 

Replace text as you type 

 
 
 

http://www.mswordhelp.com/wp-content/uploads/2011/08/autocorrect-options-button.gif
http://www.mswordhelp.com/wp-content/uploads/2011/08/replace-text-with.gif
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Function keys 

Key Description 

F1 Displays the Excel Help task pane.  

CTRL+F1 displays or hides the ribbon. 

ALT+F1 creates an embedded chart of the data in the current range. 

ALT+SHIFT+F1 inserts a new worksheet. 

F2 Edits the active cell and positions the insertion point at the end of the cell contents. It also moves the insertion point into the 

Formula Bar when editing in a cell is turned off.  

SHIFT+F2 adds or edits a cell comment. 

CTRL+F2 displays the print preview area on the Print tab in the Backstage view. 

F3 Displays the Paste Name dialog box. Available only if there are existing names in the workbook.  

SHIFT+F3 displays the Insert Function dialog box. 

F4 Repeats the last command or action, if possible.  

CTRL+F4 closes the selected workbook window. 

ALT+F4 closes Excel. 

F5 Displays the Go To dialog box.  

CTRL+F5 restores the window size of the selected workbook window. 

F6 Switches between the worksheet, ribbon, task pane, and Zoom controls. In a worksheet that has been split (View menu, Manage 

This Window, Freeze Panes, Split Window command), F6 includes the split panes when switching between panes and the ribbon 

area.  

SHIFT+F6 switches between the worksheet, Zoom controls, task pane, and ribbon. 

CTRL+F6 switches to the next workbook window when more than one workbook window is open. 

F7 Displays the Spelling dialog box to check spelling in the active worksheet or selected range.  

CTRL+F7 performs the Move command on the workbook window when it is not maximized. Use the arrow keys to move the 

window, and when finished press ENTER, or ESC to cancel. 

F8 Turns extend mode on or off. In extend mode, Extended Selection appears in the status line, and the arrow keys extend the 
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selection.  

SHIFT+F8 enables you to add a nonadjacent cell or range to a selection of cells by using the arrow keys. 

CTRL+F8 performs the Size command (on the Control menu for the workbook window) when a workbook is not maximized. 

ALT+F8 displays the Macro dialog box to create, run, edit, or delete a macro. 

F9 Calculates all worksheets in all open workbooks.  

SHIFT+F9 calculates the active worksheet. 

CTRL+ALT+F9 calculates all worksheets in all open workbooks, regardless of whether they have changed since the last calculation. 

CTRL+ALT+SHIFT+F9 rechecks dependent formulas, and then calculates all cells in all open workbooks, including cells not marked 

as needing to be calculated. 

CTRL+F9 minimizes a workbook window to an icon. 

F10 Turns key tips on or off. (Pressing ALT does the same thing.)  

SHIFT+F10 displays the shortcut menu for a selected item. 

ALT+SHIFT+F10 displays the menu or message for an Error Checking button.  

CTRL+F10 maximizes or restores the selected workbook window. 

F11 Creates a chart of the data in the current range in a separate Chart sheet.  

SHIFT+F11 inserts a new worksheet. 

ALT+F11 opens the Microsoft Visual Basic For Applications Editor, in which you can create a macro by using Visual Basic for 

Applications (VBA). 

F12 Displays the Save As dialog box. 
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CTRL combination shortcut keys 

Key Description 

CTRL+SHIFT+( Unhides any hidden rows within the selection. 

CTRL+SHIFT+& Applies the outline border to the selected cells. 

CTRL+SHIFT_ Removes the outline border from the selected cells. 

CTRL+SHIFT+~ Applies the General number format. 

CTRL+SHIFT+$ Applies the Currency format with two decimal places (negative numbers in parentheses). 

CTRL+SHIFT+% Applies the Percentage format with no decimal places. 

CTRL+SHIFT+^ Applies the Scientific number format with two decimal places. 

CTRL+SHIFT+# Applies the Date format with the day, month, and year. 

CTRL+SHIFT+@ Applies the Time format with the hour and minute, and AM or PM. 

CTRL+SHIFT+! Applies the Number format with two decimal places, thousands separator, and minus sign (-) for negative values. 

CTRL+SHIFT+* Selects the current region around the active cell (the data area enclosed by blank rows and blank columns).  

In a PivotTable, it selects the entire PivotTable report. 

CTRL+SHIFT+: Enters the current time. 

CTRL+SHIFT+" Copies the value from the cell above the active cell into the cell or the Formula Bar. 

CTRL+SHIFT+Plus 

(+) 

Displays the Insert dialog box to insert blank cells. 

CTRL+Minus (-) Displays the Delete dialog box to delete the selected cells. 

CTRL+; Enters the current date. 

CTRL+` Alternates between displaying cell values and displaying formulas in the worksheet. 

CTRL+' Copies a formula from the cell above the active cell into the cell or the Formula Bar. 

CTRL+1 Displays the Format Cells dialog box. 

CTRL+2 Applies or removes bold formatting. 

CTRL+3 Applies or removes italic formatting. 

CTRL+4 Applies or removes underlining. 

CTRL+5 Applies or removes strikethrough. 

CTRL+6 Alternates between hiding and displaying objects. 
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CTRL+8 Displays or hides the outline symbols. 

CTRL+9 Hides the selected rows. 

CTRL+0 Hides the selected columns. 

CTRL+A Selects the entire worksheet.  

If the worksheet contains data, CTRL+A selects the current region. Pressing CTRL+A a second time selects the 

entire worksheet. 

When the insertion point is to the right of a function name in a formula, displays the Function Arguments dialog 

box. 

CTRL+SHIFT+A inserts the argument names and parentheses when the insertion point is to the right of a function 

name in a formula. 

CTRL+B Applies or removes bold formatting. 

CTRL+C Copies the selected cells.  

CTRL+D Uses the Fill Down command to copy the contents and format of the topmost cell of a selected range into the cells 

below. 

CTRL+F Displays the Find and Replace dialog box, with the Find tab selected.  

SHIFT+F5 also displays this tab, while SHIFT+F4 repeats the last Find action. 

CTRL+SHIFT+F opens the Format Cells dialog box with the Font tab selected. 

CTRL+G  Displays the Go To dialog box.  

F5 also displays this dialog box. 

CTRL+H  Displays the Find and Replace dialog box, with the Replace tab selected. 

CTRL+I Applies or removes italic formatting. 

CTRL+K Displays the Insert Hyperlink dialog box for new hyperlinks or the Edit Hyperlink dialog box for selected existing 

hyperlinks. 

CTRL+L Displays the Create Table dialog box. 

CTRL+N  Creates a new, blank workbook. 

CTRL+O  Displays the Open dialog box to open or find a file.  

CTRL+SHIFT+O selects all cells that contain comments. 

CTRL+P Displays the Print tab in Microsoft Office Backstage view.  
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CTRL+SHIFT+P opens the Format Cells dialog box with the Font tab selected. 

CTRL+R Uses the Fill Right command to copy the contents and format of the leftmost cell of a selected range into the cells 

to the right. 

CTRL+S Saves the active file with its current file name, location, and file format. 

CTRL+T Displays the Create Table dialog box. 

CTRL+U Applies or removes underlining.  

CTRL+SHIFT+U switches between expanding and collapsing of the formula bar.  

CTRL+V  Inserts the contents of the Clipboard at the insertion point and replaces any selection. Available only after you have 

cut or copied an object, text, or cell contents.  

CTRL+ALT+V displays the Paste Special dialog box. Available only after you have cut or copied an object, text, or 

cell contents on a worksheet or in another program. 

CTRL+W Closes the selected workbook window. 

CTRL+X  Cuts the selected cells. 

CTRL+Y Repeats the last command or action, if possible. 

CTRL+Z Uses the Undo command to reverse the last command or to delete the last entry that you typed. 

TIP   The CTRL cominbations CTRL+E, CTRL+J, CTRL+M, and CTRL+Q are currently unassigned shortcuts. 

 


